Автор: funk2256, 4 Дней назад, написана на языке Bash.
Встраивание на сайт
  1. sudo pacman -Rsc adwaita-icon-theme
  2. проверка зависимостей...
  3. :: asciidoc опционально требует graphviz: graphviz-filter
  4. :: avahi опционально требует gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
  5. :: ffmpeg опционально требует nvidia-utils: Nvidia NVDEC/NVENC support
  6. :: ffmpeg4.4 опционально требует nvidia-utils: Nvidia NVDEC/NVENC support
  7. :: flameshot опционально требует xdg-desktop-portal: for wayland support, you will need the implementation for your wayland desktop environment
  8. :: gdk-pixbuf2 опционально требует libavif: Load .avif
  9. :: ghostscript опционально требует gtk3: needed for gsx
  10. :: glibc опционально требует gd: for memusagestat
  11. :: gnome-code-assistance опционально требует clang: Assistance for C and C++
  12. :: gnome-code-assistance опционально требует gjs: Assistance for JavaScript
  13. :: groff опционально требует netpbm: for use together with man -H command interaction in browsers
  14. :: gssdp опционально требует gtk4: gssdp-device-sniffer
  15. :: gtk2 опционально требует adwaita-icon-theme: Default icon theme
  16. :: htop опционально требует lsof: show files opened by a process
  17. :: java11-openjfx опционально требует gtk3: GTK3 support,
  18. :: java11-openjfx опционально требует webkit2gtk: Web support
  19. :: jre11-openjdk опционально требует gtk3: for the Gtk+ 3 look and feel - desktop usage
  20. :: lib32-libpulse опционально требует lib32-alsa-plugins: ALSA support
  21. :: lib32-vulkan-icd-loader опционально требует lib32-vulkan-driver: packaged vulkan driver
  22. :: libinput опционально требует gtk4: libinput debug-gui
  23. :: lirc опционально требует python-yaml: for lirc-setup and irdb-get
  24. :: manjaro-printer опционально требует system-config-printer: A gtk cups printer configuration tool and status applet
  25. :: manjaro-pulse опционально требует pavucontrol: A GTK volume control tool
  26. :: pacman опционально требует perl-locale-gettext: translation support in makepkg-template
  27. :: pacman-mirrors опционально требует gtk3: for interactive mode (GUI)
  28. :: pinentry опционально требует gcr: gnome3 backend
  29. :: pycharm-community-edition опционально требует ipython: IPython integration for Python 3
  30. :: python-lxml опционально требует python-beautifulsoup4: support for beautifulsoup parser to parse not well formed HTML
  31. :: python-pylint опционально требует graphviz: Enable output formats other than dot or vcg
  32. :: qt5-base опционально требует gtk3: GTK platform plugin
  33. :: qt6-base опционально требует gtk3: GTK platform plugin
  34. :: qt6-tools опционально требует clang: for qdoc and lupdate
  35. :: stoken опционально требует gtk3: required for stoken-gui
  36. :: telegram-desktop опционально требует webkit2gtk: embedded browser features
  37. :: telegram-desktop опционально требует xdg-desktop-portal: desktop integration
  38. :: ventoy опционально требует gtk3: GTK3 GUI
  39. :: vlc опционально требует lua52-socket: http interface
  40. :: vlc опционально требует gtk3: notification plugin
  41. :: vulkan-icd-loader опционально требует vulkan-driver: packaged vulkan driver
  42. :: wine опционально требует lib32-gnutls
  43. :: wine опционально требует lib32-alsa-plugins
  44. :: wine опционально требует lib32-libxcomposite
  45. :: wine опционально требует lib32-libxinerama
  46. :: xdg-utils опционально требует exo: for Xfce support in xdg-open
  47. :: zbar опционально требует gtk3: for zbar-gtk
  48. :: zensu опционально требует zenity: Option for displaying dialog window
  49. предупреждение: обнаружена циклическая зависимость:
  50. предупреждение: nvidia-utils будет удалён после его зависимости gtk3
  51.  
  52. Пакеты (296) accerciser-3.38.0-3  accountsservice-22.08.8-2  appstream-glib-0.7.18-3  archlinux-appstream-data-20220327-1  at-spi2-atk-2.38.0-1  at-spi2-core-2.44.0-2  blueman-2.2.4-1  botan-2.19.1-1  breezy-3.2.1-2  bubblewrap-0.6.1-1
  53.              chromium-101.0.4951.54-0.1  cinnamon-desktop-5.2.1-1  clang-13.0.1-2  clutter-1.26.4-2  clutter-gst-3.0.27-3  clutter-gtk-1.8.4-3  cmark-0.30.2-1  cogl-1.22.8-2  compiler-rt-13.0.1-1  cpio-2.13-2  ctags-1:5.9.20210905.0-1
  54.              dconf-editor-3.38.3-1  devhelp-41.2+r48+g14272cae-1  egl-wayland-2:1.1.9+r3+g582b2d3-1  eglexternalplatform-1.1-2  electron-18.0.1-1  electron16-16.2.1-1  electron17-17.3.1-1  elfutils-0.186-5  evolution-3.42.4-1
  55.              evolution-data-server-3.42.4-2  exo-4.16.3-1  firefox-100.0-0.1  five-or-more-3.32.3-1  flatpak-1:1.12.7-1  flatpak-builder-1.2.2-1  four-in-a-row-3.38.1-1  freerdp-2:2.6.1-1  fuse3-3.10.5-1  galculator-2.1.4-6
  56.              game-devices-udev-0.16-1  gcab-1.4-1  gcr-3.41.0-2  gd-2.3.3-3  geoclue-2.6.0-2  geocode-glib-3.26.2+r9+g6047da3-2  ghex-3.41.1-1  gjs-2:1.70.2-1  glade-3.38.2-3  gmime-2.6.23+4+g91dcee38-3  gnome-autoar-0.4.3-2
  57.              gnome-builder-41.3-5  gnome-chess-42.0-1  gnome-connections-41.2-1  gnome-desktop-1:41.5-1  gnome-klotski-3.38.2-1  gnome-mahjongg-3.38.3-1  gnome-mines-40.1-1  gnome-multi-writer-3.32.1-2  gnome-nettool-3.8.1+205+g8550eef-3
  58.              gnome-nibbles-3.38.2-1  gnome-online-accounts-3.44.0-1  gnome-recipes-2.0.4-2  gnome-robots-40.0-1  gnome-sound-recorder-40.0-1  gnome-sudoku-42.0-1  gnome-system-log-3.9.90+160+g4b07190-2  gnome-taquin-3.38.1-1
  59.              gnome-tetravex-3.38.2-1  gnome-todo-41.0+r69+ga9a5b7cd-1  gnome-usage-3.38.1-1  gparted-1.4.0-1  gprename-20220206-1  graphviz-3.0.0-1  gsound-1.0.3-2  gspell-1.8.4-1  gst-python-1.20.1-1  gtk-vnc-1.3.0-1  gtk3-1:3.24.33-2
  60.              gtk4-1:4.6.2-1  gtkd-3.10.0-2  gtkmm3-3.24.5-2  gtksourceview4-4.8.3-1  gtkspell3-3.0.10-2  gts-0.7.6.121130-2  gufw-22.04-1  harfbuzz-icu-4.2.0-1  hitori-3.38.4-1  http-parser-2.9.4-1  hyphen-2.8.8-3  iagno-3.38.1-1
  61.              ipython-8.2.0-1  jsonrpc-glib-3.42.0-1  lib32-alsa-plugins-1.2.6-1  lib32-at-spi2-atk-2.38.0-2  lib32-at-spi2-core-2.44.0-1  lib32-atk-2.38.0-1  lib32-cairo-1.17.6-1  lib32-colord-1.4.5-3  lib32-fribidi-1.0.11-1
  62.              lib32-gdk-pixbuf2-2.42.8-1  lib32-glib-networking-2.72.0-1  lib32-gmp-6.2.1-1  lib32-gnutls-3.7.4-1  lib32-gstreamer-1.20.1-1  lib32-gtk3-3.24.31-1  lib32-json-glib-1.6.6-2  lib32-libcanberra-1:0.30+r2+gc0620e4-1
  63.              lib32-libcups-2.4.1-1  lib32-libdatrie-0.2.13-1  lib32-libepoxy-1.5.10-1  lib32-libltdl-2.4.7-1  lib32-libproxy-0.4.17-2  lib32-librsvg-2:2.54.0-2  lib32-libsoup-2.74.2-1  lib32-libtasn1-4.18.0-1  lib32-libthai-0.1.29-1
  64.              lib32-libxcomposite-0.4.5-1  lib32-libxft-2.3.4-1  lib32-libxinerama-1.1.4-1  lib32-libxkbcommon-1.4.0-1  lib32-libxss-1.2.3-1  lib32-nettle-3.7.3-1  lib32-nspr-4.33-1  lib32-nss-3.77-1  lib32-nvidia-utils-510.60.02-1
  65.              lib32-p11-kit-0.24.1-1  lib32-pango-1:1.50.6-1  lib32-pixman-0.40.0-1  lib32-rest-0.8.1-4  lib32-sqlite-3.38.1-1  lib32-tdb-1.4.5-1  libadwaita-1:1.1.0-1  libavif-0.9.3-1  libchamplain-0.12.20-3  libcloudproviders-0.3.1-2
  66.              libcolord-1.4.6-1  libcryptui-3.12.2+55+ged3b12af-1  libdazzle-3.44.0-1  libdbusmenu-gtk3-16.04.0-4  libgdata-0.18.1-2  libgit2-1:1.4.2-1  libgit2-glib-1.0.0.1-2  libgnome-games-support-1.8.2-2
  67.              libgnomekbd-1:3.26.1+r5+g54da436-1  libgssglue-0.4-4  libgtop-2.40.0+2+g31db82ef-2  libgweather-40.0+r87+g80e5a652-2  libhandy-1.6.1-1  liblphobos-3:1.28.1-2  libmanette-0.2.6-2  libpamac-11.2.0-13  libpeas-1.32.0-1
  68.              libphonenumber-1:8.12.39-1  libportal-0.6-1  libportal-gtk3-0.6-1  libportal-gtk4-0.6-1  libpst-0.6.76-6  libquvi-0.9.4-6  libquvi-scripts-0.9.20131130-5  libstemmer-2.2.0-2  libwnck3-40.1-1  libwpe-1.12.0-2
  69.              libxfce4ui-4.16.1-1  libxfce4util-4.16.0-1  libxklavier-5.4-3  libxres-1.2.1-1  libytnef-1:2.0-2  libyuv-r2266+eb6e7bb6-1  lightdm-1:1.30.0-4  lightdm-settings-1.5.7-1  lightdm-slick-greeter-1.5.6-1  lightsoff-40.0.1-1
  70.              linux517-nvidia-510.60.02-4  llvm-13.0.1-2  lollypop-1.4.28-2  lsof-4.94.0-1  lua52-bitop-1.0.2-9  lua52-expat-1.4.1-1  lua52-lpeg-1.0.2-4  lua52-luajson-1.3.4-3  lua52-socket-1:3.0.0-1  mailcap-2.1.53-1
  71.              manjaro-application-utility-1.3.3-7  manjaro-hello-0.6.6-11  manjaro-icons-20191015-1  meson-0.62.0-1  mousetweaks-3.32.0-2  mugshot-0.4.3-3  netpbm-10.73.37-1  ninja-1.10.2-1  notification-daemon-3.20.0-4
  72.              nvidia-utils-510.60.02-1  ostree-2022.2-1  pamac-cli-10.3.0-6  pamac-gtk-10.3.0-6  pavucontrol-1:5.0-1  perl-cairo-gobject-1.004-11  perl-glib-object-introspection-0.049-2  perl-gtk3-0.038-2  perl-libintl-perl-1.32-2
  73.              perl-locale-gettext-1.07-11  pix-2.8.4-1  polari-41.0+r11+g0f0a4b54-1  poppler-glib-22.03.0-1  popsicle-1.3.0+47+gb02ebf5-1  pyside6-6.2.4-1  python-asttokens-2.0.5-2  python-atspi-2.38.2-1  python-backcall-0.2.0-6
  74.              python-beautifulsoup4-4.10.0-1  python-cairo-1.21.0-1  python-configobj-5.0.6.r110.g3e2f4cc-3  python-docopt-0.6.2-11  python-docutils-1:0.16-2  python-executing-0.8.3-1  python-imagesize-1.3.0-3  python-jedi-0.18.1-1
  75.              python-keyutils-0.6-8  python-manjaro-sdk-0.8-1  python-matplotlib-inline-0.1.3-3  python-parso-1:0.8.2-3  python-patiencediff-0.2.2-3  python-pexpect-4.8.0-6  python-pickleshare-0.7.5-8  python-prompt_toolkit-3.0.28-1
  76.              python-pure-eval-0.2.2-1  python-pycups-2.0.1-5  python-pycurl-7.45.1-1  python-snowballstemmer-2.2.0-3  python-soupsieve-2.3.1-1  python-sphinx-4.5.0-1  python-sphinx-alabaster-theme-0.7.12-9
  77.              python-sphinxcontrib-applehelp-1.0.2-8  python-sphinxcontrib-devhelp-1.0.2-8  python-sphinxcontrib-htmlhelp-2.0.0-3  python-sphinxcontrib-jsmath-1.0.1-11  python-sphinxcontrib-qthelp-1.0.3-8
  78.              python-sphinxcontrib-serializinghtml-1.1.5-3  python-stack-data-0.2.0-1  python-systemd-234-11  python-traitlets-5.1.1-1  python-wcwidth-0.2.5-6  python-xapp-2.2.1-4  python-xlib-0.31-3  python-yaml-6.0-1  qqwing-1.3.4-5
  79.              quadrapassel-40.2-1  rest-0.8.1+r4+ge5ee6ef-1  rpmextract-1.0-9  shiboken6-6.2.4-1  steam-manjaro-1.0.0.74-1  swell-foop-41.0.1-1  syncthing-gtk-python3-1:0.9.4.4-3  sysprof-3.44.0-1  system-config-printer-1.5.16-1
  80.              tali-40.6-1  telepathy-glib-0.24.2-2  telepathy-idle-0.2.2-1  telepathy-logger-0.8.2-5  telepathy-mission-control-5.16.6-1  template-glib-3.34.1-1  thunar-4.16.11-1  thunderbird-91.9.0-0.1  tilix-1.9.5-1  timeshift-21.09.1-3
  81.              totem-pl-parser-3.26.6-1  tracker3-3.3.0-1  udiskie-2.4.2-1  ufw-0.36.1-1  unzip-6.0-18  vala-0.56.0-2  vivaldi-5.2.2623.41-1.1  vte-common-0.68.0-1  vte3-0.68.0-1  web-installer-url-handler-2.3-1  webkit2gtk-2.36.0-2
  82.              whois-5.5.12-1  woff2-1.0.2-3  wpebackend-fdo-1.12.0-2  xapian-core-1:1.4.19-1  xapp-2.2.8-1  xdg-dbus-proxy-0.1.3-1  xdg-desktop-portal-1.14.2-1  xdg-desktop-portal-gtk-1.14.0-1  xed-3.2.2-1  xfconf-4.16.0-2  xplayer-2.4.2-2
  83.              xplayer-plparser-1.0.2-4  xreader-3.3.0-1  xviewer-3.2.4-1  xviewer-plugins-1.4.1-1  yandex-music-player-1.4.2-1  zeitgeist-1.0.4-1  zenity-3.42.0-1  adwaita-icon-theme-41.0-1
  84.  
  85. Будет освобождено:  3895,90 MiB
  86.